Page 1 of 3 123 LastLast
Results 1 to 15 of 42
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    5,861

    Exclamation Need help for Asus P8Z77-V or any asus Z77 board users!!!

    running intel i5 3570K
    and asus p8z77-v
    all stock speed.

    I turned off my pc to do cable management
    means the main plug to the PSU totally removed or you can say its totally power off.

    when cable management done i plug back power
    i was greeted with the bios all reset!
    Time back to 0000hrs etc
    its like the board bios cannot save the bios settings if power to the PSU is totally off.

    Can users of Asus Z77 boards help me do a test.
    Just turn off your PC and unplug the socket to the PSU or switch off the PSU via the switch behind.
    i need someone to confirm to its my board issue.
    If yes going down to Fuwell to have a 1-1 since i bought it 2days back.

  2. #2
    Aperture Science lennardseah's Avatar
    Join Date
    Aug 2002
    Location
    Cyberspace
    Posts
    13,858
    check seating of the battery and that the memok/cmos reset button is not pressed down or shorted from behind the board

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    5,861
    Quote Originally Posted by lennardseah View Post
    check seating of the battery and that the memok/cmos reset button is not pressed down or shorted from behind the board
    the battery i checked
    its well seated
    not popping out

    this board no cmos reset button

    the cmos clear jumper is also at the correct position also

  4. #4
    Hardware Newbie (B.I.T.E) strike's Avatar
    Join Date
    Jan 2006
    Location
    Tampenis
    Posts
    47,608
    Or u can USB flash bios using the click of the button at the back panel .. but u need to download the bios and place in a thumbdrive .... the tool is can be very handy when it come to flashing back bios. see whether does it work for you... no harm trying...
    Last edited by strike; May 5th, 12 at 05:01 PM.
    MY GAMING RIG
    l Intel 3570K |Asus Maximus Formula l Noctua NH-D14 l 16GB G-Skill 1866mhz l Intel 530 240GB & Corsair GT 120GB & 2TB WD Black l ASUS DCII GTX670 l Corsair 650D l CM silent pro gold 600watts l Aego 2.1 l Sen HD 598 l Dell U2713HM


  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    5,861
    Quote Originally Posted by strike View Post
    Or u can USB flash bios using the click of the button at the back panel .. but u need to download the bios and place in a thumbdrive .... the tool is can be very handy when it come to flashing back bios. see whether does it work for you... no harm trying...
    i have already updated to the newest bios.

  6. #6
    Registered User pa9797's Avatar
    Join Date
    Nov 2005
    Location
    East
    Posts
    9,567
    Dont waste time. Just RMA

  7. #7
    Registered User
    Join Date
    Mar 2003
    Posts
    5,861
    Just tested again
    off the PSU swtich behind for 10secs
    turn switch back on and power up
    bios settings all reset again
    really board got issue
    damm!

  8. #8
    Hardware Newbie (B.I.T.E) strike's Avatar
    Join Date
    Jan 2006
    Location
    Tampenis
    Posts
    47,608
    relax... is either RMA or exchange ... u might have shorten the board when u are doing the cable management .. anything is possible that might have happen..
    MY GAMING RIG
    l Intel 3570K |Asus Maximus Formula l Noctua NH-D14 l 16GB G-Skill 1866mhz l Intel 530 240GB & Corsair GT 120GB & 2TB WD Black l ASUS DCII GTX670 l Corsair 650D l CM silent pro gold 600watts l Aego 2.1 l Sen HD 598 l Dell U2713HM


  9. #9
    tUx's Avatar
    Join Date
    Nov 2003
    Location
    Singapore
    Posts
    29,327
    Pull battery then replace with a completely new battery about a minute later?

  10. #10
    Registered User
    Join Date
    Mar 2003
    Posts
    5,861
    1st day i got the board got this issue. So i guess its not i short circuit it. Very careful guy here. Just bought a brand new cr2032 battery to replace and test later

  11. #11
    Registered User
    Join Date
    Mar 2003
    Posts
    5,861
    Replace a new CR2032 batt and still cannot
    once main power is off the bios settings will be all reset again
    tmr a trip down to Fuwell cannot be avoided!

  12. #12
    Ogre
    Join Date
    Jul 2005
    Posts
    15,528
    mobo might be shorted to casing at the back.
    Main : | 3570k 4.5 ghz | Gigabyte Z77 G1 Sniper 3 | Samsung 30nm 4x4gb 2133 CL 9 1.5v | Gigabyte Windforce 7950/GTX770 | HD204UI + ST31000528AS + Crucial M4 256GB | Stacker Clone | HX620 | 3007WFP-HC| Wave Pro |


  13. #13
    NO GAMING NO TALK longsiew's Avatar
    Join Date
    May 2005
    Posts
    29,222
    So new mobo ho seh liao??

  14. #14
    Registered User
    Join Date
    Mar 2003
    Posts
    5,861
    Quote Originally Posted by Shrek View Post
    mobo might be shorted to casing at the back.
    hmm i doubt so
    nvm i remove and reinstalled back to casing and see.
    thanks

  15. #15
    Registered User
    Join Date
    Mar 2003
    Posts
    5,861
    Quote Originally Posted by longsiew View Post
    So new mobo ho seh liao??
    try what Shrek says 1st
    if cannot tmr morning 1st time chiong down to Fuwell to exchange for a new board.

Page 1 of 3 123 LastLast

Similar Threads

  1. [SOLD] ASUS P8Z77-V DELUXE (NEW AND UNUSED)
    By Kitkat88 in forum Motherboards, CPUs, RAMs
    Replies: 5
    Last Post: Apr 30th, 12, 02:15 AM
  2. Motherboard: ASUS P8Z77-V PREMIUM First Look
    By ASUS_SG in forum Hardware Depot
    Replies: 0
    Last Post: Apr 27th, 12, 05:04 PM
  3. Motherboard: [longsiew] Asus P8Z77-M Pro
    By longsiew in forum Hardware Depot
    Replies: 6
    Last Post: Apr 15th, 12, 11:08 AM