Results 1 to 9 of 9
  1. #1

    Engenius ERB9250

    i am using the default 2wire 2701hgv-e modem given by singtel. Because the wireless network in my home is kinda bad, i decided to give Engenius ERB9250 extender a try.

    The setup went typically well by following the manual connection instruction through the quick guide. After i got the "congratulation screen", my wireless signal instantly boost to full bar. Excitingly i surf some net, but turn out i cannot connect to any website or network even the wireless signal is full.

    I restarted the repeater and go to it default gateway using the Ethernet cable, shockingly i wasn't able to connect to it anymore. the default static ip is 192.168.1.2 stop working and all i get is timeout.

    Can someone help me on this? my device able to connect to the extender with full signal but no network connection. worst of all is i can't even connect to it control panel/gateway anymore.
    mac . pc . linux . hasselblad . canon p . 5D Mark II user . flickr

  2. #2
    KencanaNET FTW!! wenasong's Avatar
    Join Date
    Jan 2010
    Location
    *Near Resort World Sentosa*
    Posts
    6,966
    Try resetting the whole devices. 30/30/30 Hard Reset?
    Bzzzzzzzzzzzzt Blitz.

    Cert : #1212NA195 , #1404TCE008 , #1404WE064 , #1405RE146 , #1405INE010

  3. #3
    Quote Originally Posted by wenasong View Post
    Try resetting the whole devices. 30/30/30 Hard Reset?
    hi thanks just to make sure what i do is correct.

    1st 30sec. With the router powered on, hold the reset button in for 30 seconds.
    2nd 30sec. Continue to hold the reset button in and unplug the router, holding it in for another 30 seconds. (So i just unplug the DC, do i need to unplug the ethernet cable?)
    Final 30sec. Plug the router back in, with the reset button still held, and continue to hold it in for another 30 seconds.
    mac . pc . linux . hasselblad . canon p . 5D Mark II user . flickr

  4. #4
    KencanaNET FTW!! wenasong's Avatar
    Join Date
    Jan 2010
    Location
    *Near Resort World Sentosa*
    Posts
    6,966
    Quote Originally Posted by desaturated:11172547
    Quote Originally Posted by wenasong View Post
    Try resetting the whole devices. 30/30/30 Hard Reset?
    hi thanks just to make sure what i do is correct.

    1st 30sec. With the router powered on, hold the reset button in for 30 seconds.
    2nd 30sec. Continue to hold the reset button in and unplug the router, holding it in for another 30 seconds. (So i just unplug the DC, do i need to unplug the ethernet cable?)
    Final 30sec. Plug the router back in, with the reset button still held, and continue to hold it in for another 30 seconds.
    Yes, SOP for most routers and switch.
    Bzzzzzzzzzzzzt Blitz.

    Cert : #1212NA195 , #1404TCE008 , #1404WE064 , #1405RE146 , #1405INE010

  5. #5
    hi thanks it works ok now. The coverage of my home wireless is now wider although there still a few dead spot. The default antenna is only 2dBi. Can this repeater support 8dBi antenna?
    mac . pc . linux . hasselblad . canon p . 5D Mark II user . flickr

  6. #6
    KencanaNET FTW!! wenasong's Avatar
    Join Date
    Jan 2010
    Location
    *Near Resort World Sentosa*
    Posts
    6,966
    Quote Originally Posted by desaturated View Post
    hi thanks it works ok now. The coverage of my home wireless is now wider although there still a few dead spot. The default antenna is only 2dBi. Can this repeater support 8dBi antenna?
    Yes you can, but please search for the antenna with RP-SMA connector.
    Bzzzzzzzzzzzzt Blitz.

    Cert : #1212NA195 , #1404TCE008 , #1404WE064 , #1405RE146 , #1405INE010

  7. #7
    bought a pair of reverse SMA 7dBi antennas from cybermind today. The coverage is now slightly better. Thanks!

    just wondering, will those 24dBi works better? hahah
    mac . pc . linux . hasselblad . canon p . 5D Mark II user . flickr

  8. #8
    KencanaNET FTW!! wenasong's Avatar
    Join Date
    Jan 2010
    Location
    *Near Resort World Sentosa*
    Posts
    6,966
    Quote Originally Posted by desaturated:11178471
    bought a pair of reverse SMA 7dBi antennas from cybermind today. The coverage is now slightly better. Thanks!

    just wondering, will those 24dBi works better? hahah
    Yes, for outdoor not for indoor.
    Bzzzzzzzzzzzzt Blitz.

    Cert : #1212NA195 , #1404TCE008 , #1404WE064 , #1405RE146 , #1405INE010

  9. #9
    Registered User
    Join Date
    Jun 2005
    Posts
    15
    call their hotline 1800-Engenius (toll free)

Similar Threads

  1. [SOLD] Wireless-N 3.5g ROUTER - EnGenius
    By kentkenny in forum Networking Devices
    Replies: 0
    Last Post: Dec 19th, 11, 04:56 PM
  2. WTS : EnGenius Repeater ERB9250
    By mrblitz in forum Networking Devices
    Replies: 1
    Last Post: Nov 26th, 11, 09:47 PM
  3. [SOLD] EnGenius ESR9850
    By newsense in forum Singapore Marketplace / Garage Sales
    Replies: 3
    Last Post: Sep 13th, 11, 11:50 PM
  4. HELP! EnGenius ESR 9850
    By chrison in forum Networking & Broadband
    Replies: 15
    Last Post: Dec 28th, 10, 01:11 PM
  5. WTS: EnGenius Product
    By ahqing in forum Networking Devices
    Replies: 0
    Last Post: Jun 10th, 10, 10:57 AM