Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 51
  1. #16
    Registered User
    Join Date
    Jun 2010
    Posts
    10
    Just PMed you regarding the HG 8240 superadmin access.
    Very good stuff posted here.

  2. #17
    Registered User
    Join Date
    Feb 2007
    Posts
    51
    @lengzai,

    are you able to use the voip account to make calls? especially using softphones or a pc-based software solution?

  3. #18
    Registered User
    Join Date
    Dec 2008
    Posts
    413
    Hi,

    Is it possible to connect to the internet via Ethernet cables with LAN port 2-4 on the HG8420?
    "Natrual Eczema Treatment and Relief, try Natzema Eczema relief Cream. Visit www.natzema.com to find out more!

  4. #19
    Registered User
    Join Date
    Jun 2012
    Posts
    3
    I recently signup with M1 and they have me HG8240. But I found only LAN1port and TEL1 are useable. The rest are not functioning. How stupid - given 4 nos. of LAN ports only 1 is useable and 2 nos. of TEL ports only 1 is useable. What a waste !

    How to make these ports functional? Can you share with us?

    I know the admin ID and password, but just don't know how to re-configure it ...

    Can someone help?
    Last edited by i12behapi; Jun 15th, 12 at 12:06 AM.

  5. #20
    Registered User
    Join Date
    Jun 2012
    Posts
    1
    Quote Originally Posted by i12behapi View Post
    I recently signup with M1 and they have me HG8240. But I found only LAN1port and TEL1 are useable. The rest are not functioning. How stupid - given 4 nos. of LAN ports only 1 is useable and 2 nos. of TEL ports only 1 is useable. What a waste !

    How to make these ports functional? Can you share with us?

    I know the admin ID and password, but just don't know how to re-configure it ...

    Can someone help?
    I also wanna know how to enable these ports. I can't afford to buy a router now so this would REALLY help me. Dennis Low please help!

  6. #21
    Registered User
    Join Date
    Feb 2007
    Posts
    51
    @i12behapi

    I think its possible to reconfigure, do you mind sending your configuration to me via PM? My config is likely even more confusing given that it uses the HG256 for voice. Would like to reconfig my HG8240 to be like yours to eliminate the HG256 as a first step.

    I know only port 1 is enabled as it probably segregates the traffic streams and the other ports would likely be used by other ISP.

    Would surely appreciate if more forumers contribute to this effort too. It would help everyone to unlock the potential of the hardware than to have it blocked away.

  7. #22
    Registered User
    Join Date
    Jun 2012
    Posts
    3
    @ dennislow

    Sorry, I don't know how to send my modem configuration via PM? and Which configuration you want me to send to you? I say this is b'cause I went into my HG8240 using "root/admin" and found many configuration.

  8. #23
    Registered User
    Join Date
    Jun 2012
    Posts
    3
    @ dennislow

    Ok, now I just found out "PM" means to send a 'private email' to you. But is it possible to let me know what are the configuration you need.

    Tonite, if you can indicate to me, I will submit it to you. B.rgds,

  9. #24
    Registered User
    Join Date
    Jun 2012
    Posts
    1
    Its my 1st time experiencing fibre bb modem. I got frustrated with trying to configure it.

    when I set my laptop to use static ip, I got into the web configuration but I did not know what I should do. I had wanna connect NAS dns 320 and Aztech HL110EP to the modem. But nothing worked. I could not get to connect to internet. I had to remove static ip. My laptop got connected to internet via LAN 1. Other LAN 2,3 and 4 not accessible to internet. If I know this limit, I wont have not signed up with M1.

    Pl teach me if anyone knows

  10. #25
    Registered User
    Join Date
    Feb 2007
    Posts
    51
    @atk3tle

    Actually this is not anything to do with M1. The HG8240 is part of the OpenNet infrastructure setup. The telcos just use the connection from the HG8240.

    From what I know, you will still need to connect a separate router/switch to the HG8240 for you to do share that connection to other machines (ie. wifi, nas, etc).

  11. #26
    Registered User
    Join Date
    Jun 2012
    Posts
    111
    i am using an wireless router connecting to HG8240. in the router, UPNP is enabled. but i found UPNP is NOT enabled in HG8240 setting. Does it mean, I need to enable it in 8240 to have real UPNP?

  12. #27
    Registered User
    Join Date
    Dec 2004
    Posts
    179
    can anyone help me with step 4 on the first page?i am using hg 256 m1...nvr use telnet before...after typing sh... walls of words simply just apply and i have no idea what happening...

  13. #28
    Registered User
    Join Date
    Nov 2008
    Posts
    32
    Quote Originally Posted by i12behapi View Post
    I recently signup with M1 and they have me HG8240. But I found only LAN1port and TEL1 are useable. The rest are not functioning. How stupid - given 4 nos. of LAN ports only 1 is useable and 2 nos. of TEL ports only 1 is useable. What a waste !

    How to make these ports functional? Can you share with us?

    I know the admin ID and password, but just don't know how to re-configure it ...

    Can someone help?
    Same case here, just activated the fibre and get a HG8240. Only LAN1 usable.
    I directly connect laptop to LAN1 port and try to look for the web base configuration page.
    But the '192.168.something' IP doesnt work for me.
    Can surf net as usual.

    Then i use cmd, type ipconfig to look for the default gateway to find out the IP,
    key in the IP into the browser, i still cant get in the web-based config page.

    Now connect the HG8240 LAN1 port to another wireless router WAN port, can use wifi and surf net. Just treat the HG8240 as a modem only.

    I hope can get in the HG8240 config page, please advise..

  14. #29
    Registered User
    Join Date
    Jul 2012
    Posts
    2
    Same case here, just activated the fibre and get a HG8240. Only LAN1 usable.
    I directly connect laptop to LAN1 port and try to look for the web base configuration page.
    But the '192.168.something' IP doesnt work for me.
    Can surf net as usual.

    Then i use cmd, type ipconfig to look for the default gateway to find out the IP,
    key in the IP into the browser, i still cant get in the web-based config page.

    Now connect the HG8240 LAN1 port to another wireless router WAN port, can use wifi and surf net. Just treat the HG8240 as a modem only.

    I hope can get in the HG8240 config page, please advise..
    What is "192.168.something" ip?
    The guide on the first page says it is "http://192.168.100.1" to get into the web based config page. You must set your connection to static IP to get in. It has worked for me but no internet connect.

    Anyone know why i cannot connect internet direct from ONT?
    ONT->router->laptop (internet connected)
    ONT(HG8240 Port 1) --RJ45--> laptop (no internet connection)
    Have tried both static and DHCP but still cannot.
    Last edited by narf24; Jul 6th, 12 at 01:10 AM.

  15. #30
    Registered User
    Join Date
    Apr 2011
    Location
    Yew Tee
    Posts
    758
    Anyone aware of the the settings to make hg8240 support both voice and internet?

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. FYI: [ISP] Official VR-Zone M1 Fiber Broadband Thread
    By iKnowMore in forum Networking & Broadband
    Replies: 125
    Last Post: Nov 2nd, 14, 12:18 PM
  2. Upset with Fibre Broadband
    By HaNgHaNg in forum Chit Chatting
    Replies: 7
    Last Post: Aug 14th, 11, 09:10 PM
  3. HELP! Help with setting up DMZ on HG256 (M1 Fibre)
    By abitjaded in forum Networking & Broadband
    Replies: 3
    Last Post: Dec 10th, 10, 11:51 PM