Results 1 to 13 of 13
  1. #1
    friky19
    Guest

    TheInquirer with Virus ?

    I was newshunting and my antivirus popped up when i clicked on a feed in The Inquirer. I also verified it in Firefox, and once more on Internet Explorer. If you got the guts click on this link and see it for yourself (you've been warned).

    Or you can just see the screenshots i took:





    Source: NicaHardware


    P.S. My first post over here, sorry for image size, but i couldnt resize em here

  2. #2
    Registered User
    Join Date
    Feb 2007
    Posts
    222
    i get it too. thats weird

  3. #3
    Registered User
    Join Date
    Sep 2006
    Location
    Anchorage, Alaska
    Posts
    20
    Same thing here as well.

  4. #4
    Splink ! Mailfission's Avatar
    Join Date
    Oct 2007
    Location
    Tanah Merah
    Posts
    75
    NOD32 = Win

  5. #5
    Registered User
    Join Date
    Jul 2007
    Posts
    195
    Same. Positive by NOD32.
    Opty 165 @ 2.8Ghz w/ Zalman CNPS7700ALCu | Corsair TWINX1024-3200LLPT | A8N-SLI Deluxe @ Premium BIOS w/ Custom NB HSF | Sapphire HD2900XT 1GB | Dell 2005FPW & 2007WFP | Antec TruePower Quattro 850w

  6. #6
    Geass User junx's Avatar
    Join Date
    Dec 2005
    Posts
    269
    i only get this on the hybrid computer article,others seems clean
    Last edited by junx; Dec 5th, 07 at 04:27 PM.
    Core I5 750 & CM hyper 212+ 3.6ghz 1.3v
    Asus P7P55D
    4GB kingston ddr3 1444 8-8-8-24 1.6v
    Sapphire HD5850
    creative X-FI xtremegamer
    1TB+640Gb sataII Western digital
    andyson 650W
    NZXT guardian921
    32" LG LD460
    altec lansing mx5021

  7. #7
    AMD
    Join Date
    Aug 2005
    Posts
    286
    Not pickup by symantec endpoint protection here.
    Could be a false positive.

  8. #8
    friky19
    Guest
    either that, or your infected

  9. #9
    Geass User junx's Avatar
    Join Date
    Dec 2005
    Posts
    269
    nod32 FTW
    Core I5 750 & CM hyper 212+ 3.6ghz 1.3v
    Asus P7P55D
    4GB kingston ddr3 1444 8-8-8-24 1.6v
    Sapphire HD5850
    creative X-FI xtremegamer
    1TB+640Gb sataII Western digital
    andyson 650W
    NZXT guardian921
    32" LG LD460
    altec lansing mx5021

  10. #10
    MuttonFlanks
    Guest
    Sorry OT but what skin is that you're using for Firefox?

  11. #11
    ubernoobi DarthKool's Avatar
    Join Date
    Apr 2003
    Location
    Lost in a torrent of emotions
    Posts
    182
    Quote Originally Posted by MuttonFlanks View Post
    Sorry OT but what skin is that you're using for Firefox?
    should be aquatint black .. i using it too

  12. #12
    Registered User
    Join Date
    Jul 2007
    Posts
    195
    Or it's just that Symantec just sucks.
    Opty 165 @ 2.8Ghz w/ Zalman CNPS7700ALCu | Corsair TWINX1024-3200LLPT | A8N-SLI Deluxe @ Premium BIOS w/ Custom NB HSF | Sapphire HD2900XT 1GB | Dell 2005FPW & 2007WFP | Antec TruePower Quattro 850w

  13. #13
    AMD
    Join Date
    Aug 2005
    Posts
    286
    I open the website in both in Opera and IE,nothing was pickup by symantec endpoint.Then i openup gmer to do a check and it come up clean also with no need process running.Should be a false positive.