Switch to Linear ModeSwitch to Hybrid ModeSwitch to Threaded Mode
Printer Friendly View | Email this page | Register Now to start posting!
mason_Rag Registered User


Join Date: Oct 2006
Posts: 194
Trade rep: 1 (100%)
Infractions: 0/0 (0)
Random default gateway error with windows 7 64 bit mason_Rag Mar 16th, 10, 07:34 PM #1

OKIe i have this problem recently where i keep getting a network issue ! which is getting very irritating. every now and then the internet get disconnected for no reason. i am currently using windows 7 professional 64 bit and using a dlink dir 615 running on the firmware 2.23SH. anyone know any solution ?

i tried updating the network driver already but still doesnt work. Realtek PCIe GBE Family Controller 7.17.304.2010


sg.png
WTS008 Registered User


Join Date: Mar 2007
Location: Jurong West
Posts: 462
Trade rep: 18 (100%)
Infractions: 0/0 (0)
WTS008 Mar 19th, 10, 03:17 PM #2
im facing the same thing. connection just cut off intermittently. winxp no problem but win7 keeps getting.
sg.png
mason_Rag Registered User


Join Date: Oct 2006
Posts: 194
Trade rep: 1 (100%)
Infractions: 0/0 (0)
mason_Rag Mar 20th, 10, 12:31 AM #3
i saw on alot of forum gt solution bud tried all sort of ways non worked. so decided to wait for SP1 for windows 7 bah !

a fat pipe for the download bud a straw for upload, wads the use??
Fat green pipe dun seem tht fat with such uploads huh ?
sg.png
New Thread | ↑↓ Similar Threads
Similar Threads Thread Starter Forum Replies Last Post
darksaint87 Singapore Marketplace / Garage Sales 123 Feb 25th, 10
08:40 PM
whie4x Software & Internet Zone 24 Oct 16th, 07
03:18 PM
earnworkman Hardware Depot 3 Nov 8th, 06
06:42 PM
etegration Hardware Depot 1 Jan 21st, 06
02:31 AM
Thread Tools Display Modes
Linear Mode Linear Mode