Thread: Asus M2E-SLi

Results 1 to 5 of 5
  1. #1
    itrack.com.sg kohroyston's Avatar
    Join Date
    Mar 2006
    Location
    Serangoon
    Posts
    8,206

    Asus M2E-SLi

    Recently bought this mobo for my friend.

    The problem with the mobo is I can't have any sound coming out from the audio back from the back.

    But no problem for the front panel audio jack.

    Any idea if the one onboard spoil or something?

    I read the manual Light Blue one is Line in...

    iTrack GPS Vehicle Tracking

    GPS Tracking, GPS Vehicle Tracking, GPS Fleet Tracking, Singapore

    WTMO: MUSES 01/02 Op-amp

    ViewQwest Referral Name: PM me (S$25 Rebate off first month)

  2. #2
    Registered User IdiotsAndAngels's Avatar
    Join Date
    Nov 2006
    Location
    Bukit Batok
    Posts
    1,381
    Quote Originally Posted by kohroyston
    Recently bought this mobo for my friend.

    The problem with the mobo is I can't have any sound coming out from the audio back from the back.

    But no problem for the front panel audio jack.

    Any idea if the one onboard spoil or something?

    I read the manual Light Blue one is Line in...
    u juz disconnect d front audio connecter & u will get ur sound back
    Dual-Core Xeon LV 2.0 "Sossaman" | Intel SE7520BB2 | Thermaltake MediaLAB VFD | PowerColor HD 4350 PCIe x1 | 8 x 1GB Micron ECC PC2-5300 | 2 X Samsung HM160HI | Samsung SyncMaster 2233SW | SB Audigy 4 | Creative GigaWorks T20 | Pioneer DVR-A09 | Antec Earthwatts 380W | Lian Li PC-767

  3. #3
    itrack.com.sg kohroyston's Avatar
    Join Date
    Mar 2006
    Location
    Serangoon
    Posts
    8,206
    Nope. I to connect the front panel audio because the back one doesn't work.

    iTrack GPS Vehicle Tracking

    GPS Tracking, GPS Vehicle Tracking, GPS Fleet Tracking, Singapore

    WTMO: MUSES 01/02 Op-amp

    ViewQwest Referral Name: PM me (S$25 Rebate off first month)

  4. #4
    Registered User IdiotsAndAngels's Avatar
    Join Date
    Nov 2006
    Location
    Bukit Batok
    Posts
    1,381
    Quote Originally Posted by kohroyston
    Nope. I to connect the front panel audio because the back one doesn't work.
    wat abt d jumper ~ i guess d ez route is bring back 2 distro
    Dual-Core Xeon LV 2.0 "Sossaman" | Intel SE7520BB2 | Thermaltake MediaLAB VFD | PowerColor HD 4350 PCIe x1 | 8 x 1GB Micron ECC PC2-5300 | 2 X Samsung HM160HI | Samsung SyncMaster 2233SW | SB Audigy 4 | Creative GigaWorks T20 | Pioneer DVR-A09 | Antec Earthwatts 380W | Lian Li PC-767

  5. #5
    itrack.com.sg kohroyston's Avatar
    Join Date
    Mar 2006
    Location
    Serangoon
    Posts
    8,206
    haha damn troublesome pc is buy for friend one can't troubleshoot now and then.

    But i suspect is mobo audio jack faulty

    iTrack GPS Vehicle Tracking

    GPS Tracking, GPS Vehicle Tracking, GPS Fleet Tracking, Singapore

    WTMO: MUSES 01/02 Op-amp

    ViewQwest Referral Name: PM me (S$25 Rebate off first month)