Switch to Linear ModeSwitch to Hybrid ModeSwitch to Threaded Mode
Printer Friendly View | Email this page | Register Now to start posting!
Fally Registered User


Join Date: Jan 2007
Posts: 329
Trade rep: 4 (100%)
Infractions: 0/0 (0)
Gigabyte GA-MA770-DS3 user pls come in... Fally May 13th, 08, 07:49 PM #1

This is so far a solid mainboard, with all its function working propaly. Just that recently I found a weird issue with it. I can't seem to get my USB TV Tuner to work on my system. I've tried changing VGA card, reducing system to skeleton config, even updated BIOS... still my Avermedia Hybrid TV Tuner cannot see any images when I want to watch Tv with it. Only got sound but no image. I've checked the Avermedia website and they only provided clues like the USB must be running on USB 2.0, and mine is but still same problem. I have tried the Tuner on my laptop and it works fine. I am using 8800GT 512MB. Any bro has the same issue with USB devices on this board?


sg.png
vinnyc
vinnyc's Avatar
SeeD


Join Date: Mar 2008
Posts: 119
Trade rep: 0 (0%)
Infractions: 0/0 (0)
vinnyc May 14th, 08, 12:08 PM #2
I have a crappy USB tuner as well, and when I used the included software that came with it, I would only get a picture probably 25% of the time. Usually there is no picture, just sound.

I then tried using PVR-Plus (it's included with the newer version of my tuner card) and it was able to successfully use the tuner all the time. I haven't lost the picture once.

I dont know if that software would work with your card, but it got mine working.
us.png
Thread Tools Display Modes
Linear Mode Linear Mode