Switch to Linear ModeSwitch to Hybrid ModeSwitch to Threaded Mode
Printer Friendly View | Email this page | Register Now to start posting!
AndyS
AndyS's Avatar
Registered User


Join Date: Jul 2005
Location: Ubi Ave 1
Posts: 1,086
Trade rep: 18 (100%)
Infractions: 0/0 (0)
Press F8 no SAFE MODE option for Asus Maximus Formula? AndyS Oct 13th, 08, 06:14 PM #1

when pressing F8 during startup only see "enter boot options" for my hard-disks and optical drive and floppy drive
there is NO indication to select boot into SAFE MODE...
argh !

Thank you in advance for the kind assistance people...


Intel i7-3770k | ASUS P8Z77-V-DELUXE | Kingston Hyper-X 2000MHz DDR3 8GB Kit Dual Channel | EIZO FORIS FS2333 IPS LED-LCD | MSI R7970 Lightning Twin Frozr IV 3GB single card | Samsung 20x SATA DVD-RW Drive | WD VelociRaptor(HLFS) 150GB 10kRPM SATA HDD | Samsung SpinPoint F1 750GB SATA-II HDD | Creative SoundBlaster Z | Creative MegaWorks 550THX | Silverstone Strider 850W Modular PSU | Windows 7 Professional 64 bit

Intel Pentium 4 Extreme Edition 3.4Ghz | Abit IC7 (Intel 875p) | Twinmos 2x 1GB DDR400 Rams Dual Channel | EIZO L695 18.1" Dual Domain IPS LCD| Sapphire Radeon X850XT PE 256MB AGP | LG 22x SATA DVD-RW Drive | WD Raptor 36GB 10kRPM SATA HDD | Samsung 80GB SATA HDD | Samsung 400GB IDE HDD | Creative Audigy 2 ZS | 2.1 speakers/subwoofer | iCute 627 & Antec True 480W PSU
sg.png
DoCoMo
DoCoMo's Avatar
came and left.


Join Date: Oct 2008
Posts: 538
Trade rep: 11 (100%)
Infractions: 0/0 (0)
DoCoMo Oct 13th, 08, 10:51 PM #2
Windows XP
Windows Vista is similar to Windows XP for starting in Safe Mode.

If Windows XP is the only operating system installed on your computer, booting into Safe Mode with these instructions.

* If the computer is running, shut down Windows, and then turn off the power
* Wait 30 seconds, and then turn the computer on.
* Start tapping the F8 key. The Windows Advanced Options Menu appears. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again.
* Ensure that the Safe mode option is selected.
* Press Enter. The computer then begins to start in Safe mode.
* When you are finished with all troubleshooting, close all programs and restart the computer as you normally would.

To use the System Configuration Utility method

* Close all open programs.
* Click Start, Run and type MSCONFIG in the box and click OK
* The System Configuration Utility appears, On the BOOT.INI tab, Check the "/SAFEBOOT" option, and then click OK and Restart your computer when prompted.
* The computer restarts in Safe mode.
* Perform the troubleshooting steps for which you are using Safe Mode.
When you are finished with troubleshooting in Safe mode, open MSCONFIG again, on the BOOT.INI tab, uncheck "/SAFEBOOT" and click OK to restart your computer
sg.png
ClementChong Registered User


Join Date: Aug 2008
Posts: 133
Trade rep: 4 (100%)
Infractions: 0/0 (0)
ClementChong Oct 13th, 08, 11:03 PM #3
You pressed F8 too early.
F8 is also used by the ASUS BIOS for "Select Boot Device" (Lame, I know).

Just choose the boot device (HDD) and immediately press F8 after that.
sg.png
reddevil0728
reddevil0728's Avatar
Registered User


Join Date: Jan 2006
Posts: 40,328
Trade rep: 15 (100%)
Infractions: 0/0 (0)
reddevil0728 Oct 13th, 08, 11:03 PM #4
u hv to quite that screen.. then press F8 again.. my friend got the same board and i hv to do tt
I will not procrastinate, I will start tomorrow!

Whatever floats your boat... It takes two hands to clap.
sg.png
Thread Tools Display Modes
Linear Mode Linear Mode